Google aplikacije su namenjene samo novijim (aktuelnim) verzijama browser-a

Juče je Google na svom blogu zvanično objavio da od 1. avgusta ove godine, upotrebom starijih browser-a neće u potpunosti moći da se koriste njihove popularne web aplikacije, kao što su:

  • Gmail,
  • Google Calendar,
  • Google Talk,
  • Google Docs
  • Google Sites

Prvenstveno su navedene ove aplikacije.

Naglašeno je takođe da se to odnosi na sledeće browsere i njhove verzije:

  • Firefox 3.5,
  • Internet Explorer 7 (da, IE sedmica),
  • Safari 3

Browser Opera nije spomenuta. Takođe nije spomenut koja je minimalna verzija Google Chrome-a koja se preporučuje.

Ukratko – nije važno koji browser koristite, važno je da koristite najnoviju verziju. A to i nije preterano teško, s obzirom da svaki od navedenih sadrži i auto-update funkcionalnost.

Takođe, ovo govori da se Google u potpnosti okreće modernim web tehnologijama, i posebno specifičnim funkcionalnostima koje u sebi sadrži HTML 5, i da neće “čekati” korisnike koji su na starijim verzijama internet browsera.

 

 

Share this:

Related Posts